KB0129 - The OnePlaceDocs Adobe Plugin cannot load with Protected Mode enabled

This article assists with issues loading in protected mode.

Issue:

You receive the following error when starting Adobe Reader XI:

The OnePlaceDocs Adobe Plugin cannot load with Protected Mode enabled. Either disable Protected Mode via Edit > Preferences > General and restart Adobe Reader, or Upgrade to Adobe Reader XI

 

Reason: 

The user is running Adobe Reader (not Acrobat) X with Protected Mode enabled, which is not supported in Reader X.

Solution 1:

Upgrade Adobe Reader to Reader XI, then uninstall and reinstall OnePlaceDocs. 

 

Solution 2:

Disable protected mode in Adobe Reader

 

Posted in OnePlaceDocs