KB0130 - The OnePlaceDocs Plugin cannot load, update Adobe to a supported version

This article assists when the OnePlaceDocs Adobe Acrobat plugin will not load.

Issue: 

You recieve one of the following errors when starting Adobe Acrobat/Reader: 

The OnePlaceDocs Plugin cannot load. Update Adobe to a supported version (V11.0.01 or above)

Or

The OnePlaceDocs Plugin cannot load. Update Adobe to a supported version (V10.1.7 or above)

Or

The OnePlaceDocs Plugin cannot load. Upgrade the Adobe installation to a supported version

 

Reason: 

The user is running an unsupported version of Adobe Reader or Acrobat. The OnePlaceDocs Adobe Plugin will work on the following versions of Adobe Reader or Acrobat:

  • Adobe Reader/Acrobat X (version 10.1.7 or above)
  • Adobe Reader/Acrobat XI (version 11.0.1 or above)

Resolution

Upgrade Adobe Reader or Acrobat to a supported version, then uninstall and reinstall OnePlaceDocs.

 

Posted in OnePlaceDocs